summaryrefslogtreecommitdiffstats
path: root/scripts-ada/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts-ada/Makefile.am')
-rw-r--r--scripts-ada/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/scripts-ada/Makefile.am b/scripts-ada/Makefile.am
new file mode 100644
index 0000000000..82d4c9e667
--- /dev/null
+++ b/scripts-ada/Makefile.am
@@ -0,0 +1,28 @@
+AUTOMAKE_OPTIONS = foreign
+
+SUBDIRS = . binutils gnatnewlib gdb rtems
+
+noinst_SCRIPTS = \
+setup \
+buildall \
+mkbinutilspec \
+mkbspspec \
+mkgnatnewlibspec \
+mkgdbspec \
+mkrpms \
+mkspec
+
+TEMPLATES =
+
+noinst_DATA = \
+setup.def $(TEMPLATES)
+
+EXTRA_DIST = \
+$(noinst_DATA) \
+$(noinst_SCRIPTS)
+
+CONFIGURE_DEPENDENCIES = setup.cache
+setup.cache: setup.def
+ cp setup.def $@
+
+DISTCLEANFILES = setup.cache