summaryrefslogtreecommitdiffstats
path: root/make/custom/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'make/custom/Makefile.am')
-rw-r--r--make/custom/Makefile.am60
1 files changed, 60 insertions, 0 deletions
diff --git a/make/custom/Makefile.am b/make/custom/Makefile.am
new file mode 100644
index 0000000000..b6b80c873a
--- /dev/null
+++ b/make/custom/Makefile.am
@@ -0,0 +1,60 @@
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign 1.4
+
+rtems_makedir=$(prefix)/make
+rtems_make_customdir=$(rtems_makedir)/custom
+
+rtems_make_custom_DATA = \
+default.cfg
+
+EXTRA_DIST = \
+FreeBSD-posix.cfg \
+HPUX9-posix.cfg \
+Linux-posix.cfg \
+Solaris-posix.cfg \
+bare.cfg \
+cvme961.cfg \
+dmv152.cfg \
+dmv177.cfg \
+efi332.cfg \
+efi68k.cfg \
+erc32.cfg \
+eth_comm.cfg \
+force386.cfg \
+gen68302.cfg \
+gen68340.cfg \
+gen68360.cfg \
+gen68360_040.cfg \
+gensh1.cfg \
+go32.cfg \
+go32_p5.cfg \
+helas403.cfg \
+i386ex.cfg \
+idp.cfg \
+mcp750.cfg \
+mvme136.cfg \
+mvme147.cfg \
+mvme147s.cfg \
+mvme162.cfg \
+mvme162lx.cfg \
+mvme167.cfg \
+no_bsp.cfg \
+ods68302.cfg \
+p4000.cfg \
+p4600.cfg \
+p4650.cfg \
+papyrus.cfg \
+pc386.cfg \
+portsw.cfg \
+posix.cfg \
+ppcn_60x.cfg \
+psim.cfg \
+score603e.cfg \
+simhppa.cfg \
+ts_386ex.cfg
+
+# -------------------------------------------------------
+include $(top_srcdir)/automake/local.am