summaryrefslogtreecommitdiffstats
path: root/make/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'make/Makefile.am')
-rw-r--r--make/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/make/Makefile.am b/make/Makefile.am
new file mode 100644
index 0000000000..e2d63d2582
--- /dev/null
+++ b/make/Makefile.am
@@ -0,0 +1,27 @@
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign 1.4
+
+rtems_makedir=$(prefix)/make
+
+rtems_make_DATA = \
+main.cfg
+
+EXTRA_DIST = \
+README \
+directory.cfg \
+host.cfg.in \
+leaf.cfg \
+lib.cfg \
+target.cfg.in
+
+SUBDIRS = \
+Templates \
+custom \
+compilers
+
+# -------------------------------------------------------
+include $(top_srcdir)/automake/subdirs.am
+include $(top_srcdir)/automake/local.am