summaryrefslogtreecommitdiffstats
path: root/make/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'make/Makefile.am')
-rw-r--r--make/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/make/Makefile.am b/make/Makefile.am
index 2ad7d2a1d4..f893a2f674 100644
--- a/make/Makefile.am
+++ b/make/Makefile.am
@@ -7,7 +7,7 @@ rtems_makedir = $(prefix)/make
rtems_make_DATA = main.cfg leaf.cfg
-EXTRA_DIST = README directory.cfg host.cfg.in leaf.cfg lib.cfg
+EXTRA_DIST = host.cfg.in leaf.cfg
rtems_make_Templatesdir = $(rtems_makedir)/Templates
@@ -16,7 +16,12 @@ rtems_make_Templates_DATA = \
Templates/Makefile.leaf \
Templates/Makefile.lib
-SUBDIRS = custom compilers
+EXTRA_DIST += \
+ compilers/gcc-no_bsp.cfg \
+ compilers/gcc-portsw.cfg \
+ compilers/gcc-target-default.cfg
+
+SUBDIRS = custom
## -------------------------------------------------------
include $(top_srcdir)/automake/subdirs.am