summaryrefslogtreecommitdiffstats
path: root/doc/tools/texi2www/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--doc/tools/texi2www/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/doc/tools/texi2www/Makefile.am b/doc/tools/texi2www/Makefile.am
new file mode 100644
index 0000000000..08b530df5f
--- /dev/null
+++ b/doc/tools/texi2www/Makefile.am
@@ -0,0 +1,24 @@
+#
+# COPYRIGHT (c) 1988-1998.
+# On-Line Applications Research Corporation (OAR).
+# All rights reserved.
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign
+
+noinst_SCRIPTS = texi2www texi2dvi
+
+EXTRA_DIST = \
+$(noinst_SCRIPTS) \
+dir-arrow.gif prev-arrow.gif \
+missing-arrow.gif up-arrow.gif \
+next-arrow.gif \
+texi2www.texi \
+archive/texi2www-960103.tgz
+
+PROJECT=texi2www
+
+# TEXINFO_TEX = $(top_srcdir)/../texinfo/texinfo.tex
+# info_TEXINFOS = texi2www.texi