summaryrefslogtreecommitdiffstats
path: root/doc/tools/src2html/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/tools/src2html/Makefile.am')
-rw-r--r--doc/tools/src2html/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/doc/tools/src2html/Makefile.am b/doc/tools/src2html/Makefile.am
new file mode 100644
index 0000000000..76d61c75ce
--- /dev/null
+++ b/doc/tools/src2html/Makefile.am
@@ -0,0 +1,25 @@
+#
+# COPYRIGHT (c) 1988-1998.
+# On-Line Applications Research Corporation (OAR).
+# All rights reserved.
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign
+
+SRC2HTMLDIR=$(top_srcdir)/src2html1.4a
+
+ctags-wr: $(SRC2HTMLDIR)/ctags-wr
+ cp $< $@
+ chmod 755 $@
+
+ctags-new: $(SRC2HTMLDIR)/Ctags/ctags-new
+ cp $< $@
+
+# EMACS ctags with Ada awareness
+ctags: $(SRC2HTMLDIR)/ctags-emacs/ctags
+ cp $< $@
+
+src2html: $(SRC2HTMLDIR)/src2html
+ cp $< $@