summaryrefslogtreecommitdiffstats
path: root/doc/started_ada/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--doc/started_ada/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/doc/started_ada/Makefile.am b/doc/started_ada/Makefile.am
index e1d7fc37e9..6aed6bdb55 100644
--- a/doc/started_ada/Makefile.am
+++ b/doc/started_ada/Makefile.am
@@ -22,6 +22,9 @@ FILES= tversions.texi
info_TEXINFOS = started_ada.texi
started_ada_TEXINFOS = $(FILES) $(COMMON_FILES) $(GENERATED_FILES)
+buildrt.t: $(top_srcdir)/started/buildrt.t
+ $(LN_S) $<
+
intro.texi: intro.t tversions.texi
$(BMENU) -c -p "Top" \
-u "Top" \
@@ -53,3 +56,4 @@ gdb.texi: gdb.t tversions.texi
-n "" $<
EXTRA_DIST = *.t
+CLEANFILES += buildrt.t