summaryrefslogtreecommitdiffstats
path: root/doc/src2html/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--doc/src2html/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/doc/src2html/Makefile.am b/doc/src2html/Makefile.am
new file mode 100644
index 0000000000..8ca945fa35
--- /dev/null
+++ b/doc/src2html/Makefile.am
@@ -0,0 +1,37 @@
+#
+# COPYRIGHT (c) 1988-1999.
+# On-Line Applications Research Corporation (OAR).
+# All rights reserved.
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign
+
+PROJECT=browseable_rtems
+
+# FIXME: Yet unported
+#
+#if USE_EXP
+#
+# include $(top_srcdir)/project.am
+#
+# COMMON_FILES=../common/cpright.texi
+#
+#FILES= clock.texi cond.texi key.texi mutex.texi preface.texi \
+# sched.texi signal.texi thread.texi
+#
+#noinst_TEXINFOS = browseable_rtems.texi
+#browsable_rtems_TEXINFOS = $(FILES) $(COMMON_FILES)
+#
+#html: dirs
+# -mkdir -p $(WWW_INSTALL)/$(PROJECT)
+# $(SRC2HTML) -d3 RTEMS.src
+#
+#RTEMS.src:
+# sed -e 's/WWW_INSTALL/$(htmldir)/' \
+# <RTEMS.test >RTEMS.src
+#endif
+
+noinst_SCRIPTS = RTEMS.test
+EXTRA_DIST = $(noinst_SCRIPTS)