summaryrefslogtreecommitdiffstats
path: root/doc/relnotes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/relnotes/Makefile.am')
-rw-r--r--doc/relnotes/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/doc/relnotes/Makefile.am b/doc/relnotes/Makefile.am
new file mode 100644
index 0000000000..1f9c55b5bc
--- /dev/null
+++ b/doc/relnotes/Makefile.am
@@ -0,0 +1,21 @@
+#
+# COPYRIGHT (c) 1988-1999.
+# On-Line Applications Research Corporation (OAR).
+# All rights reserved.
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign
+
+PROJECT=relnotes
+
+include $(top_srcdir)/project.am
+
+COMMON_FILES=$(top_srcdir)/common/cpright.texi
+
+FILES=install.texi intro.texi probrep.texi relnotes.texi status.texi
+
+info_TEXINFOS = relnotes.texi
+relnotes_TEXINFOS = $(FILES) $(COMMON_FILES) $(GENERATED_FILES)
+