summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--doc/Makefile.am45
1 files changed, 45 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000000..af6790ff4b
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,45 @@
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign 1.4
+
+# NOTE: The order of the directories is essential
+SUBDIRS = \
+tools \
+common \
+images \
+FAQ \
+started \
+user \
+bsp_howto \
+porting \
+develenv \
+posix_users \
+posix1003.1 \
+filesystem \
+itron3.0 \
+networking \
+ada_user \
+started_ada \
+rtems_gdb \
+rgdb_specs \
+new_chapters \
+relnotes \
+supplements \
+gnu_docs \
+src2html
+
+if USE_HTML
+html_DATA = index.html HELP.html BAD.html
+endif
+
+AUTOMAKE_FILES = project.am
+
+noinst_SCRIPTS = bootstrap
+
+EXTRA_DIST = \
+$(AUTOMAKE_FILES) \
+HELP.html BAD.html \
+texinfo/texinfo.tex \
+$(noinst_SCRIPTS)