summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--doc/Makefile.am39
1 files changed, 9 insertions, 30 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 30e42343cb..9184bdb776 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -6,41 +6,20 @@ AUTOMAKE_OPTIONS = foreign 1.4
# NOTE: The order of the directories is essential.
# + tools, common and images are shared across many documents
-SUBDIRS = \
-tools \
-common \
-images \
-FAQ \
-started \
-user \
-bsp_howto \
-porting \
-develenv \
-posix_users \
-posix1003.1 \
-filesystem \
-itron3.0 \
-networking \
-ada_user \
-started_ada \
-rtems_gdb \
-rgdb_specs \
-new_chapters \
-relnotes \
-supplements \
-gnu_docs \
-src2html
+
+SUBDIRS = tools common images FAQ started user bsp_howto porting develenv \
+ posix_users posix1003.1 filesystem itron3.0 networking ada_user \
+ started_ada rtems_gdb rgdb_specs new_chapters relnotes supplements \
+ gnu_docs src2html
if USE_HTML
-html_DATA = index.html HELP.html BAD.html
+html_DATA = index.html HELP.html
endif
AUTOMAKE_FILES = project.am
noinst_SCRIPTS = bootstrap
-EXTRA_DIST = \
-$(AUTOMAKE_FILES) \
-HELP.html BAD.html \
-texinfo/texinfo.tex \
-$(noinst_SCRIPTS)
+EXTRA_DIST = $(AUTOMAKE_FILES) HELP.html texinfo/texinfo.tex \
+ $(noinst_SCRIPTS) rtems_header.html.in rtems_footer.html.in
+