summaryrefslogtreecommitdiffstats
path: root/cpukit/telnetd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/telnetd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/telnetd/Makefile.am b/cpukit/telnetd/Makefile.am
index a5d0480722..f3c3ac0020 100644
--- a/cpukit/telnetd/Makefile.am
+++ b/cpukit/telnetd/Makefile.am
@@ -32,7 +32,7 @@ $(PROJECT_INCLUDE)/rtems/%.h: %.h
$(LIB): $(OBJS)
$(make-library)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems \
$(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS) $(LIB)