summaryrefslogtreecommitdiffstats
path: root/cpukit/telnetd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/telnetd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/telnetd/Makefile.am b/cpukit/telnetd/Makefile.am
index eb5e790aa2..5b644b1e08 100644
--- a/cpukit/telnetd/Makefile.am
+++ b/cpukit/telnetd/Makefile.am
@@ -9,7 +9,7 @@ LIBNAME = libtelnetd-tmp
LIB = $(ARCH)/$(LIBNAME).a
C_FILES = pty.c telnetd.c icmds.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
include_rtems_HEADERS = pty.h telnetd.h