summaryrefslogtreecommitdiffstats
path: root/cpukit/score/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/src/Makefile.am')
-rw-r--r--cpukit/score/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cpukit/score/src/Makefile.am b/cpukit/score/src/Makefile.am
index 04947cec47..a75b394a85 100644
--- a/cpukit/score/src/Makefile.am
+++ b/cpukit/score/src/Makefile.am
@@ -11,7 +11,8 @@ include $(top_srcdir)/../../../automake/lib.am
MP_C_FILES = mpci.c objectmp.c threadmp.c
CORE_MESSAGE_QUEUE_C_FILES = coremsg.c coremsgbroadcast.c coremsgclose.c \
- coremsgflush.c coremsgflushsupp.c coremsgseize.c coremsgsubmit.c
+ coremsgflush.c coremsgflushwait.c coremsginsert.c coremsgflushsupp.c \
+ coremsgseize.c coremsgsubmit.c
CORE_MUTEX_C_FILES = coremutex.c coremutexflush.c coremutexseize.c \
coremutexsurrender.c