summaryrefslogtreecommitdiffstats
path: root/cpukit/score/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/src/Makefile.am')
-rw-r--r--cpukit/score/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/src/Makefile.am b/cpukit/score/src/Makefile.am
index 64d0d50a15..d10888d5b7 100644
--- a/cpukit/score/src/Makefile.am
+++ b/cpukit/score/src/Makefile.am
@@ -62,7 +62,7 @@ C_FILES = $(STD_C_FILES) $(MP_C_FILES)
else
C_FILES = $(STD_C_FILES)
endif
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
OBJS = $(C_O_FILES)