summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/i386/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/cpu/i386/Makefile.am')
-rw-r--r--cpukit/score/cpu/i386/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/cpukit/score/cpu/i386/Makefile.am b/cpukit/score/cpu/i386/Makefile.am
index f6c8e7f6d7..75cfeda6e9 100644
--- a/cpukit/score/cpu/i386/Makefile.am
+++ b/cpukit/score/cpu/i386/Makefile.am
@@ -8,9 +8,12 @@ include_rtemsdir = $(includedir)/rtems
include_rtems_HEADERS= rtems/asm.h
include_rtems_scoredir = $(includedir)/rtems/score
-include_rtems_score_HEADERS = rtems/score/cpu.h rtems/score/i386.h \
- rtems/score/types.h rtems/score/interrupts.h rtems/score/registers.h \
- rtems/score/idtr.h
+include_rtems_score_HEADERS = rtems/score/cpu.h
+include_rtems_score_HEADERS += rtems/score/i386.h
+include_rtems_score_HEADERS += rtems/score/types.h
+include_rtems_score_HEADERS += rtems/score/interrupts.h
+include_rtems_score_HEADERS += rtems/score/registers.h
+include_rtems_score_HEADERS += rtems/score/idtr.h
noinst_LIBRARIES = libscorecpu.a
libscorecpu_a_SOURCES = cpu.c cpu_asm.S