summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/arm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/cpu/arm/Makefile.am')
-rw-r--r--cpukit/score/cpu/arm/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/score/cpu/arm/Makefile.am b/cpukit/score/cpu/arm/Makefile.am
index 03e6e36ebf..a2f5c90c98 100644
--- a/cpukit/score/cpu/arm/Makefile.am
+++ b/cpukit/score/cpu/arm/Makefile.am
@@ -33,10 +33,10 @@ PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score \
$(include_rtems_score_HEADERS:%.h=$(PROJECT_INCLUDE)/%.h)
C_FILES = cpu.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
S_FILES = cpu_asm.S
-S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.o)
+S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
REL = $(ARCH)/rtems-cpu.rel