summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 031c9a8b2d..265a49689b 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -297,8 +297,8 @@ libscore_a_SOURCES += src/threaddispatchdisablelevel.c
endif
## THREADQ_C_FILES
-libscore_a_SOURCES += src/threadq.c src/threadqdequeue.c \
- src/threadqenqueue.c src/threadqextract.c src/threadqrequeue.c \
+libscore_a_SOURCES += src/threadq.c \
+ src/threadqenqueue.c src/threadqrequeue.c \
src/threadqextractwithproxy.c src/threadqfirst.c \
src/threadqflush.c src/threadqprocesstimeout.c src/threadqtimeout.c