summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 9e412863f7..3446062f6b 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -89,7 +89,8 @@ libscore_a_SOURCES += src/coremsg.c src/coremsgbroadcast.c \
## CORE_MUTEX_C_FILES
libscore_a_SOURCES += src/coremutex.c src/coremutexflush.c \
- src/coremutexseize.c src/coremutexsurrender.c
+ src/coremutexseize.c src/coremutexsurrender.c \
+ src/coremutexseizeintr.c
## CORE_RWLOCK_C_FILES
libscore_a_SOURCES += src/corerwlock.c src/corerwlockobtainread.c \