summaryrefslogtreecommitdiffstats
path: root/cpukit/rtems/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/rtems/include/Makefile.am')
-rw-r--r--cpukit/rtems/include/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/cpukit/rtems/include/Makefile.am b/cpukit/rtems/include/Makefile.am
index 11a9596ea1..8935b30100 100644
--- a/cpukit/rtems/include/Makefile.am
+++ b/cpukit/rtems/include/Makefile.am
@@ -4,11 +4,11 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_PIECES = rtems.h
+H_FILES = rtems.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE) \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
@@ -17,9 +17,9 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
SUBDIRS = rtems