summaryrefslogtreecommitdiffstats
path: root/cpukit/posix/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/posix/src/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/cpukit/posix/src/Makefile.am b/cpukit/posix/src/Makefile.am
index 63fd5adc0f..506d9c53fa 100644
--- a/cpukit/posix/src/Makefile.am
+++ b/cpukit/posix/src/Makefile.am
@@ -91,12 +91,11 @@ include $(top_srcdir)/../../../../automake/lib.am
#
AM_CPPFLAGS += -D__RTEMS_INSIDE__
-AM_CFLAGS += $(CFLAGS_OS_V)
-all: ${ARCH} ${OBJS}
+all-local: ${ARCH} ${OBJS}
# temporary so we can see how many things are left to implement
-not:
+not:
grep -i NOT_IMPL $(C_FILES) | grep -v MP_NOT_IMPL
@echo
@echo