summaryrefslogtreecommitdiffstats
path: root/cpukit/posix/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/posix/include/Makefile.am')
-rw-r--r--cpukit/posix/include/Makefile.am9
1 files changed, 0 insertions, 9 deletions
diff --git a/cpukit/posix/include/Makefile.am b/cpukit/posix/include/Makefile.am
index 4fcc061597..eb2edf1d82 100644
--- a/cpukit/posix/include/Makefile.am
+++ b/cpukit/posix/include/Makefile.am
@@ -21,15 +21,6 @@ include_HEADERS = sched.h aio.h mqueue.h semaphore.h
PREINSTALL_FILES = $(PROJECT_INCLUDE) \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
-# sys
-
-include_sysdir = $(includedir)/sys
-
-include_sys_HEADERS = sys/utsname.h
-
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/sys \
- $(include_sys_HEADERS:%=$(PROJECT_INCLUDE)/%)
-
# rtems/posix
include_rtems_posixdir = $(includedir)/rtems/posix