summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/net/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/net/Makefile.am')
-rw-r--r--cpukit/libnetworking/net/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/cpukit/libnetworking/net/Makefile.am b/cpukit/libnetworking/net/Makefile.am
deleted file mode 100644
index 4450a8187d..0000000000
--- a/cpukit/libnetworking/net/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-##
-## $Id$
-##
-
-
-include_netdir = $(includedir)/net
-
-LIB = $(ARCH)/lib.a
-
-C_FILES = if.c if_ethersubr.c if_loop.c radix.c route.c rtsock.c raw_cb.c \
- raw_usrreq.c if_ppp.c ppp_tty.c pppcompress.c
-OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-include $(top_srcdir)/../automake/multilib.am
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
-
-#
-# Add local stuff here using +=
-#
-
-AM_CPPFLAGS += -D_COMPILING_BSD_KERNEL_ -DKERNEL -DINET -DNFS -DDIAGNOSTIC \
- -DBOOTP_COMPAT
-
-$(LIB): $(OBJS)
- $(make-library)
-
-all-local: $(PREINSTALL_FILES) $(ARCH) $(LIB)
-
-.PRECIOUS: $(LIB)
-
-EXTRA_DIST = if.c if_ethersubr.c if_loop.c radix.c raw_cb.c raw_usrreq.c \
- route.c rtsock.c
-
-include $(top_srcdir)/../automake/local.am