summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/libc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/libc/Makefile.am')
-rw-r--r--cpukit/libnetworking/libc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libnetworking/libc/Makefile.am b/cpukit/libnetworking/libc/Makefile.am
index 4cb0f66483..440e95d06c 100644
--- a/cpukit/libnetworking/libc/Makefile.am
+++ b/cpukit/libnetworking/libc/Makefile.am
@@ -13,7 +13,7 @@ C_FILES = addr2ascii.c ascii2addr.c base64.c gethostbydns.c gethostbyht.c \
ns_parse.c ns_print.c ns_ttl.c res_comp.c res_data.c res_debug.c \
res_init.c res_mkquery.c res_mkupdate.c res_query.c res_send.c \
res_stubs.c res_update.c strsep.c rcmd.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)