summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/untar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/untar/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/cpukit/libmisc/untar/Makefile.am b/cpukit/libmisc/untar/Makefile.am
index 4b34ae3d9f..bb819230ef 100644
--- a/cpukit/libmisc/untar/Makefile.am
+++ b/cpukit/libmisc/untar/Makefile.am
@@ -15,8 +15,8 @@ include_rtems_HEADERS = untar.h
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../automake/compile.am
+include $(top_srcdir)/../automake/lib.am
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@
@@ -33,10 +33,10 @@ $(LIB): $(OBJS)
PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems \
$(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
-all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS) $(LIB)
+all-local: $(ARCH) $(PREINSTALL_FILES) $(LIB)
.PRECIOUS: $(LIB)
EXTRA_DIST = README untar.c
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../automake/local.am