summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/untar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/untar/Makefile.am42
1 files changed, 0 insertions, 42 deletions
diff --git a/cpukit/libmisc/untar/Makefile.am b/cpukit/libmisc/untar/Makefile.am
deleted file mode 100644
index 8bddd54d1c..0000000000
--- a/cpukit/libmisc/untar/Makefile.am
+++ /dev/null
@@ -1,42 +0,0 @@
-##
-## $Id$
-##
-
-
-include_rtemsdir = $(includedir)/rtems
-
-LIBNAME = libuntar
-LIB = $(ARCH)/$(LIBNAME).a
-
-C_FILES = untar.c
-OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-include_rtems_HEADERS = untar.h
-
-include $(top_srcdir)/automake/compile.am
-include $(top_srcdir)/automake/lib.am
-
-$(PROJECT_INCLUDE)/rtems:
- @$(mkinstalldirs) $@
-$(PROJECT_INCLUDE)/rtems/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-AM_CPPFLAGS += -I$(top_builddir)
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(LIB): $(OBJS)
- $(make-library)
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems \
- $(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
-
-all-local: $(ARCH) $(PREINSTALL_FILES) $(LIB)
-
-.PRECIOUS: $(LIB)
-
-EXTRA_DIST = README untar.c
-
-include $(top_srcdir)/automake/local.am