summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libmisc/shell/Makefile.am')
-rw-r--r--cpukit/libmisc/shell/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/cpukit/libmisc/shell/Makefile.am b/cpukit/libmisc/shell/Makefile.am
index 814cf40c44..94e5350c82 100644
--- a/cpukit/libmisc/shell/Makefile.am
+++ b/cpukit/libmisc/shell/Makefile.am
@@ -9,10 +9,10 @@ include_rtemsdir = $(includedir)/rtems
LIBNAME = libshell-tmp
LIB = $(ARCH)/$(LIBNAME).a
-C_FILES = cmds.c shell.c
+C_FILES = cmds.c shell.c pty.c telnetd.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
-include_rtems_HEADERS = shell.h
+include_rtems_HEADERS = shell.h telnetd.h
OBJS = $(C_O_FILES)
@@ -39,6 +39,6 @@ all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS) $(LIB)
.PRECIOUS: $(LIB)
-EXTRA_DIST = README shell.c cmds.c shell.h
+EXTRA_DIST = README shell.c cmds.c pty.c telnetd.c shell.h telnetd.h
include $(top_srcdir)/../../../automake/local.am