summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/shell/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/cpukit/libmisc/shell/Makefile.am b/cpukit/libmisc/shell/Makefile.am
index c31be9bba7..60b863bed1 100644
--- a/cpukit/libmisc/shell/Makefile.am
+++ b/cpukit/libmisc/shell/Makefile.am
@@ -15,8 +15,10 @@ if LIBSHELL
include_rtems_HEADERS = shell.h
endif
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
+noinst_HEADERS = config.h
+
+include $(top_srcdir)/automake/compile.am
+include $(top_srcdir)/automake/lib.am
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@
@@ -41,4 +43,4 @@ endif
EXTRA_DIST = README shell.c cmds.c shell.h
-include $(top_srcdir)/../automake/local.am
+include $(top_srcdir)/automake/local.am