summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/shell/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/cpukit/libmisc/shell/Makefile.am b/cpukit/libmisc/shell/Makefile.am
index 90f7b78e60..391a92f361 100644
--- a/cpukit/libmisc/shell/Makefile.am
+++ b/cpukit/libmisc/shell/Makefile.am
@@ -9,14 +9,12 @@ LIBNAME = libshell-tmp
LIB = $(ARCH)/$(LIBNAME).a
C_FILES = cmds.c shell.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
+OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
if RTEMS_LIBSHELL
include_rtems_HEADERS = shell.h
endif
-OBJS = $(C_O_FILES)
-
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/lib.am