summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/dumpbuf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/dumpbuf/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/cpukit/libmisc/dumpbuf/Makefile.am b/cpukit/libmisc/dumpbuf/Makefile.am
index 29156eb970..12fbb667db 100644
--- a/cpukit/libmisc/dumpbuf/Makefile.am
+++ b/cpukit/libmisc/dumpbuf/Makefile.am
@@ -13,8 +13,10 @@ OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
include_rtems_HEADERS = dumpbuf.h
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
+noinst_HEADERS = config.h
+
+include $(top_srcdir)/automake/compile.am
+include $(top_srcdir)/automake/lib.am
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@
@@ -37,4 +39,4 @@ all-local: $(ARCH) $(PREINSTALL_FILES) $(LIB)
EXTRA_DIST = dumpbuf.c
-include $(top_srcdir)/../automake/local.am
+include $(top_srcdir)/automake/local.am