summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/dummy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/dummy/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/cpukit/libmisc/dummy/Makefile.am b/cpukit/libmisc/dummy/Makefile.am
index ef3b1b1946..5ff23599ad 100644
--- a/cpukit/libmisc/dummy/Makefile.am
+++ b/cpukit/libmisc/dummy/Makefile.am
@@ -11,8 +11,8 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../automake/compile.am
+include $(top_srcdir)/../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -23,10 +23,10 @@ $(LIB): $(OBJS)
TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/$(PGMNAME)$(LIB_VARIANT).rel
-all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS) $(LIB)
+all-local: $(ARCH) $(PREINSTALL_FILES) $(LIB)
.PRECIOUS: $(LIB)
EXTRA_DIST = README dummy.c
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../automake/local.am