summaryrefslogtreecommitdiffstats
path: root/cpukit/libgnat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libgnat/Makefile.am')
-rw-r--r--cpukit/libgnat/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/cpukit/libgnat/Makefile.am b/cpukit/libgnat/Makefile.am
new file mode 100644
index 0000000000..85414cb8cb
--- /dev/null
+++ b/cpukit/libgnat/Makefile.am
@@ -0,0 +1,17 @@
+##
+## $Id$
+##
+
+include $(top_srcdir)/automake/compile.am
+
+EXTRA_DIST=
+
+if LIBGNAT
+AM_CPPFLAGS += -D__RTEMS_INSIDE__
+
+noinst_LIBRARIES = libgnat.a
+
+libgnat_a_SOURCES = ada_intrsupp.c adasupp.c
+endif
+
+include $(top_srcdir)/automake/local.am