summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libcsupport/Makefile.am')
-rw-r--r--cpukit/libcsupport/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index e021c220e8..44dd1c388c 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -149,8 +149,7 @@ else
C_FILES = $(COMMON_C_FILES) $(EMBEDDED_C_FILES)
endif
-C_O_FILES = $(C_FILES:src/%.c=${ARCH}/%.$(OBJEXT))
-OBJS = $(C_O_FILES)
+OBJS = $(C_FILES:src/%.c=${ARCH}/%.$(OBJEXT))
#
# Add local stuff here using +=