summaryrefslogtreecommitdiffstats
path: root/cpukit/itron/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/itron/src/Makefile.am')
-rw-r--r--cpukit/itron/src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/cpukit/itron/src/Makefile.am b/cpukit/itron/src/Makefile.am
index b7339a2804..ea3ce9a24b 100644
--- a/cpukit/itron/src/Makefile.am
+++ b/cpukit/itron/src/Makefile.am
@@ -46,9 +46,9 @@ C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../../automake/multilib.am
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
+include $(top_srcdir)/../automake/multilib.am
+include $(top_srcdir)/../automake/compile.am
+include $(top_srcdir)/../automake/lib.am
AM_CPPFLAGS += -D__RTEMS_INSIDE__
@@ -59,4 +59,4 @@ UNUSED_C_FILES = cre_mbx.c del_mbx.c mboxtranslatereturncode.c network.c \
EXTRA_DIST = $(C_FILES) $(UNUSED_C_FILES)
-include $(top_srcdir)/../../../../automake/local.am
+include $(top_srcdir)/../automake/local.am