summaryrefslogtreecommitdiffstats
path: root/cpukit/itron/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/itron/src/Makefile.am')
-rw-r--r--cpukit/itron/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/itron/src/Makefile.am b/cpukit/itron/src/Makefile.am
index d6c53bfbb0..5fda1e1621 100644
--- a/cpukit/itron/src/Makefile.am
+++ b/cpukit/itron/src/Makefile.am
@@ -41,7 +41,7 @@ C_FILES = $(TASK_C_FILES) $(TASKSYNC_C_FILES) $(SEMAPHORE_C_FILES) \
$(RENDEZVOUS_C_FILES) $(INTERRUPT_C_FILES) \
$(VARIABLE_MEMORY_POOL_C_FILES) $(FIXED_MEMORY_POOL_C_FILES) \
$(TIME_C_FILES)
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
OBJS = $(C_O_FILES)