summaryrefslogtreecommitdiffstats
path: root/cpukit/httpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/httpd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/httpd/Makefile.am b/cpukit/httpd/Makefile.am
index 1cbb77b00d..c942a5c085 100644
--- a/cpukit/httpd/Makefile.am
+++ b/cpukit/httpd/Makefile.am
@@ -44,7 +44,7 @@ $(PROJECT_INCLUDE)/goahead/%.h: %.h
$(PROJECT_INCLUDE)/rtems_webserver.h: rtems_webserver.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES += $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/rtems_webserver.h \
+PREINSTALL_FILES = $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/rtems_webserver.h \
$(PROJECT_INCLUDE)/goahead $(H_FILES:%.h=$(PROJECT_INCLUDE)/goahead/%.h)
if HAS_POSIX