summaryrefslogtreecommitdiffstats
path: root/cpukit/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/configure.ac')
-rw-r--r--cpukit/configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/cpukit/configure.ac b/cpukit/configure.ac
index 5067315a50..f4d4e7bfda 100644
--- a/cpukit/configure.ac
+++ b/cpukit/configure.ac
@@ -376,9 +376,12 @@ AM_CONDITIONAL([RPCTOOLS],[test "$RPCGEN" = rpcgen \
# reloc backends
AC_MSG_CHECKING([whether CPU supports libdl])
case $RTEMS_CPU in
- arm | bfin | h8300 | i386 | lm32 | m32r | m68k | mips | \
+ arm | h8300 | i386 | lm32 | m32r | m68k | mips | \
moxie | powerpc | sparc | v850)
HAVE_LIBDL=yes ;;
+ # bfin has an issue to resolve with libdl. See ticket #2252
+ bfin)
+ HAVE_LIBDL=no ;;
*)
HAVE_LIBDL=no ;;
esac