summaryrefslogtreecommitdiffstats
path: root/cpukit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cpukit/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/cpukit/Makefile.am b/cpukit/Makefile.am
index 86a406e6dd..44a0868cd5 100644
--- a/cpukit/Makefile.am
+++ b/cpukit/Makefile.am
@@ -945,6 +945,7 @@ librtemscpu_a_SOURCES += score/src/rbtreeiterate.c
librtemscpu_a_SOURCES += score/src/rbtreenext.c
librtemscpu_a_SOURCES += score/src/rbtreepostorder.c
librtemscpu_a_SOURCES += score/src/rbtreereplace.c
+librtemscpu_a_SOURCES += score/src/threadallocateunlimited.c
librtemscpu_a_SOURCES += score/src/thread.c
librtemscpu_a_SOURCES += score/src/threadchangepriority.c
librtemscpu_a_SOURCES += score/src/threadclearstate.c