summaryrefslogtreecommitdiffstats
path: root/contrib/cygwin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/cygwin/Makefile.am')
-rw-r--r--contrib/cygwin/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/contrib/cygwin/Makefile.am b/contrib/cygwin/Makefile.am
new file mode 100644
index 0000000000..40e10784dd
--- /dev/null
+++ b/contrib/cygwin/Makefile.am
@@ -0,0 +1,24 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+
+RPM_SPECS_DATA = \
+ i386-cygwin-binutils.spec \
+ i386-cygwin-libs.spec \
+ i386-cygwin-mingw.spec \
+ i386-cygwin-w32api.spec \
+ i386-cygwin-gcc.spec
+
+CONFIGURE_DEPENDENCIES = setup.cache
+setup.cache: setup.def
+ cp setup.def $@
+
+DISTCLEANFILES = setup.cache
+
+noinst_SCRIPTS = setup
+noinst_DATA = setup.def
+
+EXTRA_DIST = $(noinst_SCRIPTS) $(noinst_DATA) .cvsignore
+