summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index ba70817e93..104ffa2798 100644
--- a/configure.in
+++ b/configure.in
@@ -431,13 +431,13 @@ fi
AC_MSG_CHECKING([if the test suites are enabled? ])
tests_enabled=yes
AC_ARG_ENABLE(tests, \
-[ --disble-tests disble tests], \
+[ --enable-tests enable tests (default:disabled)], \
[case "${enableval}" in
yes) AC_MSG_RESULT(yes) ;;
no) AC_MSG_RESULT(no) ; tests_enabled=no ;;
*) AC_MSG_ERROR(bad value ${enableval} for tests option) ;;
esac],
-AC_MSG_RESULT(yes)
+AC_MSG_RESULT(no)
)
RTEMS_CHECK_MAKEFILE(c/src/tests/tools/$target_cpu)