summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in13
1 files changed, 4 insertions, 9 deletions
diff --git a/configure.in b/configure.in
index 4f0bb25067..23898498d8 100644
--- a/configure.in
+++ b/configure.in
@@ -226,7 +226,7 @@ if test -d "$srcdir/c/src/lib/libbsp/$target_cpu"; then
# Is there code where there should be for this BSP?
if test -d "$srcdir/c/src/lib/libbsp/$target_cpu/$bspdir"; then
- RTEMS_BSP="$RTEMS_BSP $i"
+ RTEMS_BSP_LIST="$RTEMS_BSP_LIST $i"
# make sure the Makefiles in a bsp directory are only done once
echo $bspdirs | grep $bspdir >/dev/null 2>&1
if test $? -ne 0 ; then
@@ -265,11 +265,6 @@ if [[ "${program_prefix}" = "NONE" ]] ; then
fi
fi
-dnl AC_PROG_CC
-dnl AC_PROG_CXX
-
-dnl RTEMS_BSP=$rtems_bsp
-dnl RTEMS_HOST=$host_os
RTEMS_ROOT=`cd $srcdir/c; pwd`
PROJECT_ROOT=`pwd;`
@@ -332,7 +327,7 @@ AC_ARG_ENABLE(hwapi, \
AC_MSG_RESULT(no)
)
-AC_SUBST(RTEMS_BSP)
+AC_SUBST(RTEMS_BSP_LIST)
AC_SUBST(RTEMS_HOST)
AC_SUBST(RTEMS_LIBC_DIR)
AC_SUBST(RTEMS_ROOT)
@@ -391,6 +386,6 @@ c/update-tools/Makefile)
echo
echo target architecture: $target_cpu.
echo available BSPs: $rtems_bsp.
-echo \'make all\' will build the following BSPs: $RTEMS_BSP.
-echo other BSPs can be built with \'make RTEMSBSP=\"bsp1 bsp2 ...\"\'
+echo \'make all\' will build the following BSPs: $RTEMS_BSP_LIST.
+echo other BSPs can be built with \'make RTEMS_BSP=\"bsp1 bsp2 ...\"\'
echo