summaryrefslogtreecommitdiffstats
path: root/c/src/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/wrapup/Makefile.am')
-rw-r--r--c/src/wrapup/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/wrapup/Makefile.am b/c/src/wrapup/Makefile.am
index c0969328a4..b4e6f287fe 100644
--- a/c/src/wrapup/Makefile.am
+++ b/c/src/wrapup/Makefile.am
@@ -60,10 +60,10 @@ $(LIB): $(SRCS)
fi; \
;; \
*.a) \
- (cd $(ARCH); \
- $(AR) x ../$$f; \
- test $$? -eq 0 || exit 1; \
- chmod a-w *; ) \
+ cd $(ARCH); \
+ $(AR) xv ../$$f || exit 1; \
+ chmod a-w * ; \
+ cd ..; \
;; \
esac; \
done