summaryrefslogtreecommitdiffstats
path: root/c/src/tests/tools/generic/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/tests/tools/generic/configure.ac26
1 files changed, 26 insertions, 0 deletions
diff --git a/c/src/tests/tools/generic/configure.ac b/c/src/tests/tools/generic/configure.ac
new file mode 100644
index 0000000000..f025907945
--- /dev/null
+++ b/c/src/tests/tools/generic/configure.ac
@@ -0,0 +1,26 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([sorttimes.in])
+RTEMS_TOP(../../../../..)
+AC_CONFIG_AUX_DIR(../../../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE(rtems-c-src-tests-tools-generic,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+# Override the set of BSPs to be built.
+
+RTEMS_ENV_RTEMSBSP
+RTEMS_PROJECT_ROOT
+
+RTEMS_PATH_KSH
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile
+difftest
+sorttimes])
+AC_OUTPUT