summaryrefslogtreecommitdiffstats
path: root/c/src/tests/support/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/tests/support/wrapup/Makefile.am')
-rw-r--r--c/src/tests/support/wrapup/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/c/src/tests/support/wrapup/Makefile.am b/c/src/tests/support/wrapup/Makefile.am
index 752951613f..bb6a1e62e0 100644
--- a/c/src/tests/support/wrapup/Makefile.am
+++ b/c/src/tests/support/wrapup/Makefile.am
@@ -1,10 +1,10 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
-LIBNAME=libtest
+LIBNAME = libtest
LIB = $(ARCH)/$(LIBNAME).a
GENERIC_FILES = stubdr
@@ -19,8 +19,7 @@ include $(top_srcdir)/../../../../automake/lib.am
# (OPTIONAL) Add local stuff here using +=
#
-TMPINSTALL_FILES += \
-$(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
+TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
$(LIB): ${OBJS}
$(make-library)
@@ -28,6 +27,6 @@ $(LIB): ${OBJS}
$(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a: $(LIB)
$(INSTALL_DATA) $< $@
-all: ${ARCH} $(TMPINSTALL_FILES)
+all-local: ${ARCH} $(TMPINSTALL_FILES)
include $(top_srcdir)/../../../../automake/local.am