summaryrefslogtreecommitdiffstats
path: root/c/src/tests/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/tests/psxtests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/tests/psxtests/Makefile.am b/c/src/tests/psxtests/Makefile.am
index e25e2b2b1a..6ac74865f8 100644
--- a/c/src/tests/psxtests/Makefile.am
+++ b/c/src/tests/psxtests/Makefile.am
@@ -5,14 +5,14 @@
AUTOMAKE_OPTIONS = foreign 1.4
ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
-SHARED_DIRS =
+SHARED_DIRS =
POSIX_DIRS = include psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 \
psx09 psx10 psx11 psx12 psxtime psxtimer psxcancel psxmsgq01 psxsem01
POSIX_FILES_DIRS = psxfile01 psxreaddir psxstat psxmount psx13
-UNUSED_DIRS =
+UNUSED_DIRS =
SUBDIRS = $(SHARED_DIRS) $(POSIX_DIRS) $(POSIX_FILES_DIRS) $(UNUSED_DIRS)