summaryrefslogtreecommitdiffstats
path: root/c/src/tests/mptests/mp08/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/tests/mptests/mp08/node1/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/tests/mptests/mp08/node1/Makefile.am b/c/src/tests/mptests/mp08/node1/Makefile.am
index 34331f026e..02bc0fa4dc 100644
--- a/c/src/tests/mptests/mp08/node1/Makefile.am
+++ b/c/src/tests/mptests/mp08/node1/Makefile.am
@@ -29,14 +29,14 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(RTEMS_ROOT)/make/leaf.cfg
include $(top_srcdir)/mptests.am
+AM_CPPFLAGS += -DNODE_NUMBER=$(NODE) -I$(srcdir)/..
+
if HAS_MP
#
# (OPTIONAL) Add local stuff here using +=
#
-AM_CPPFLAGS += -DNODE_NUMBER=$(NODE) -I$(srcdir)/..
-
${PGM}: $(OBJS) $(LINK_FILES)
$(make-exe)