summaryrefslogtreecommitdiffstats
path: root/c/src/tests/libtests/stackchk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/tests/libtests/stackchk/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/tests/libtests/stackchk/Makefile.am b/c/src/tests/libtests/stackchk/Makefile.am
index 722381d304..1cdda43dcb 100644
--- a/c/src/tests/libtests/stackchk/Makefile.am
+++ b/c/src/tests/libtests/stackchk/Makefile.am
@@ -8,7 +8,7 @@ TEST = stackchk
MANAGERS = io
C_FILES = blow.c init.c task1.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
H_FILES = system.h
noinst_HEADERS = $(H_FILES)