summaryrefslogtreecommitdiffstats
path: root/c/src/tests/itrontests/itronmbf01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/tests/itrontests/itronmbf01/Makefile.am')
-rw-r--r--c/src/tests/itrontests/itronmbf01/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/c/src/tests/itrontests/itronmbf01/Makefile.am b/c/src/tests/itrontests/itronmbf01/Makefile.am
index 79d9eeafd9..d21723eda3 100644
--- a/c/src/tests/itrontests/itronmbf01/Makefile.am
+++ b/c/src/tests/itrontests/itronmbf01/Makefile.am
@@ -1,8 +1,9 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
+
TEST = itronmbf01
PGM = ${ARCH}/$(TEST).exe
@@ -12,7 +13,7 @@ C_FILES = init.c
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
H_FILES = system.h
-noinst_HEADERS =$(H_FILES)
+noinst_HEADERS = $(H_FILES)
DOCTYPES = doc scn
DOCS = $(DOCTYPES:%=$(TEST).%)
@@ -22,8 +23,6 @@ OBJS = $(C_O_FILES)
PRINT_SRCS = $(DOCS)
-PGM = ${ARCH}/$(TEST).exe
-
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(RTEMS_ROOT)/make/leaf.cfg
include $(top_srcdir)/itrontests.am