summaryrefslogtreecommitdiffstats
path: root/c/src/make/custom/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/make/custom/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/c/src/make/custom/Makefile.am b/c/src/make/custom/Makefile.am
index 3313913c03..5cd10d1d8b 100644
--- a/c/src/make/custom/Makefile.am
+++ b/c/src/make/custom/Makefile.am
@@ -13,7 +13,9 @@ default.cfg
if MAINTAINER_MODE
$(srcdir)/default.cfg.in: $(top_srcdir)/@RTEMS_TOPdir@/make/custom/default.cfg
- sed -e 's%\$$(RTEMS_BSP)%\@RTEMS_BSP\@%g' < $< >$@
+ sed -e 's%\$$(RTEMS_BSP)%\@RTEMS_BSP\@%g' \
+ -e 's%\$$(RTEMS_ROOT)/\@RTEMS_BSP\@%$$(RTEMS_ROOT)%g' \
+ < $< >$@
endif
include $(top_srcdir)/../../../automake/local.am