summaryrefslogtreecommitdiffstats
path: root/c/src/make/compilers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/make/compilers/Makefile.am')
-rw-r--r--c/src/make/compilers/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/c/src/make/compilers/Makefile.am b/c/src/make/compilers/Makefile.am
new file mode 100644
index 0000000000..91e6c934bb
--- /dev/null
+++ b/c/src/make/compilers/Makefile.am
@@ -0,0 +1,21 @@
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign 1.4
+
+rtems_makedir=$(prefix)/make
+rtems_make_compilersdir=$(rtems_makedir)/compilers
+
+# At the moment all actively supported configurations
+# use gcc-target-default.cfg only.
+rtems_make_compilers_DATA= \
+gcc.cfg \
+gcc-target-default.cfg
+
+if MAINTAINER_MODE
+$(srcdir)/gcc.cfg.in: $(top_srcdir)/@RTEMS_TOPdir@/make/compilers/gcc.cfg.in
+ cp $< $@
+endif
+
+include $(top_srcdir)/../../../automake/local.am